Autore Topic: Avvio server senza monitor  (Letto 107 volte)

lupin73

  • Full Member
  • ***
  • Post: 128
    • Mostra profilo
    • E-mail
Avvio server senza monitor
« il: Luglio 24, 2012, 03:56:30 pm »
Ciao a tutti, ho installato la versione server di Ubuntu (11.04) e avrei l'esigenza di farlo partire senza monitor e accedervi con ssh.
ssh ? installato, configurato e funzionante ma quando avvio il sistema senza il monitor il pc va in kernel panic (lo suppongo dalle spie della tastiera lampeggianti). :cry:
Ho trovato qualcosa per fare una modifica lato hardware:
Collegare resistenze da 75 Ohm tra le tre seguenti coppie dei pin:
1 e 6
2 e 7
3 e 8

Collegare resistenze da 600 Ohm tra le seguenti coppie der pin:
10 e 13
10 e 14

Esiste una config lato software per fa "capire" al sistema che il monitor ? connesso?
« Ultima modifica: Luglio 24, 2012, 05:49:11 pm da lupin73 »

GiuseppeP

  • Full Member
  • ***
  • Post: 254
    • ICQ Messenger - 576738138
    • MSN Messenger - peppe.3b@hotmail.it
    • Yahoo Instant Messenger - gplpspas
    • Mostra profilo
    • WurmOnline Italia
    • E-mail
Re:Avvio server senza monitor
« Risposta #1 il: Luglio 24, 2012, 07:23:05 pm »
non penso sia quello il problema, io ho un server con CentOS, e prima con Debian, e mi ha sempre funzionato senza monitor, il monitor l'ho utilizzato solo per l'installazione del S.O.

Il problema che dici l'ho avuto anchio, e ho risolto con un ClearCMOS
Giuseppe

lupin73

  • Full Member
  • ***
  • Post: 128
    • Mostra profilo
    • E-mail
Re:Avvio server senza monitor
« Risposta #2 il: Luglio 24, 2012, 11:24:27 pm »
non penso sia quello il problema, io ho un server con CentOS, e prima con Debian, e mi ha sempre funzionato senza monitor, il monitor l'ho utilizzato solo per l'installazione del S.O.

Il problema che dici l'ho avuto anchio, e ho risolto con un ClearCMOS
Forse non sar? quello ma non so pi? dove sbattere la testa, ho provato diverse config trovate in rete ma niente 
Mi sorge il dubbio che sia la scheda video integrata a non farmi funzionare il tutto.  :roll:
Per quanto riguarda il clearCMOS prover? quando torno dalle ferie (domani parto  :-D)

Avatar

  • Sr. Member
  • ****
  • Post: 798
    • Mostra profilo
    • my Netbuk server
    • E-mail
Re:Avvio server senza monitor
« Risposta #3 il: Luglio 25, 2012, 08:46:59 am »
che scheda madre hai? ? un inconveniente che non mi ? mai capitato, non dovresti avere questo problema. Ricontrolla anche le impostazioni del bios forse ha la funzione di rapidboost attiva.
Considerate la vostra semenza: fatti non foste a viver come bruti, ma per seguir virtute e canoscenza

GiuseppeP

  • Full Member
  • ***
  • Post: 254
    • ICQ Messenger - 576738138
    • MSN Messenger - peppe.3b@hotmail.it
    • Yahoo Instant Messenger - gplpspas
    • Mostra profilo
    • WurmOnline Italia
    • E-mail
Re:Avvio server senza monitor
« Risposta #4 il: Luglio 25, 2012, 01:32:16 pm »
bhe riflettendoci io ho avuto quel problema su un PC che era inattivo da mesi, per farlo funzionare ho rimosso tutto (compresa scheda video esterna) resettato il BIOS e re-impostato e ha funzionato, poi non so, potrebbe trattarsi di semplice fortuna  :-D
Giuseppe

DjByte

  • Administrator
  • Hero Member
  • ******
  • Post: 2427
    • ICQ Messenger - 484438253
    • Mostra profilo
    • Sperimentazioni con l'energia solare
    • E-mail
Re:Avvio server senza monitor
« Risposta #5 il: Luglio 25, 2012, 06:30:41 pm »
Ho avuto anch'io quel problema, risolto modificando le impostazioni del bios relative alla voce halt on error... una volta messo none, tutto ok.

Byte
Due sono le cose infinite: l'universo e la stupidit? dell'uomo... Della prima per? non ne sono sicuro! [Albert Einstein]