Autore Topic: link da 2,1 km - finalmente funziona!!!  (Letto 11302 volte)

Max

  • Full Member
  • ***
  • Post: 394
    • Mostra profilo
    • E-mail
Re: link da 2,1 km - problemi! :-(
« Risposta #60 il: Giugno 12, 2008, 07:24:39 am »
In wds mode ? normale vedere due reti con lo stesso mac.

Citazione
la cosa che rende tutto possibile o assurdo ? la casualit? con cui il problema si manifesta.

E' questo il problema, una volta il sottoscritto dopo aver sbattuto la testa per una settimana ha smontato gli ap, resettato tutto e ricaricato il fimware, tagliato e rifatto tutti i connettori (quattro) e tutto si ? sistemato.

Se vuoi toglierti il dubbio, con un p? di pazienza prova dd-wrt v24 final e vedi se va meglio.

Il canale che usi ? libero ? Ma quel 122/70 e 254/70 sono errori di battitura  :-o ?

jumping1976

  • Full Member
  • ***
  • Post: 336
    • Mostra profilo
    • E-mail
Re: link da 2,1 km - problemi! :-(
« Risposta #61 il: Giugno 12, 2008, 11:58:26 am »
In wds mode è normale vedere due reti con lo stesso mac.
ok, c'è modo di riconoscere quella dell'AP da quella del WDS? come mai a volte hanno segnale di potenza diversa?

Citazione
E' questo il problema, una volta il sottoscritto dopo aver sbattuto la testa per una settimana ha smontato gli ap, resettato tutto e ricaricato il fimware, tagliato e rifatto tutti i connettori (quattro) e tutto si è sistemato.
infatti sto pensando di procedere con quest'ordine:

- utilizzare l'attuale cavo di rete solo per l'alimentazione
- aggiungere un altro cavo utp per i dati, magari cat6 schermato già pronto
- fare buchi sotto la scatola e camino sopra per il raffreddamento

la tesi della temperatura la tengo ancora a portata di mano perchè ieri notte, mentre facevo il terzo tentativo di trasferimento dati, ha iniziato a piovere.  ...bene sotto la pioggia, durante la notte, ho trasferito oltre 20gigabyte di dati senza problemi.
stamattina senza spegnere il link ho staccato il notebook, son venuto in ufficio (sull'altro lato del link quindi) ho riattaccato il notebook e ho ripreso a trasferire dati dall'ufficio a casa ...e kakkio va tutto! ho un trasferimento in piedi da un paio d'ore, che oscilla (poco) sempre attorno ai 5 mbit ma non crolla mai ...ne rallenta ne cade!
il fatto che con la pioggia funziona mi fa pensare solo ad un problema di temperatura; ma è possibile che la fonera 2200, dentro una scatola 15x20 scaldi così tanto? in questi giorni non c'è ne caldissimo ne sole battente! ...a luglio agosto allora che faccio?!  :? :? :?

...se poi ancora non risolvo sostituisco le biquad autocostruite con 2 pannelli da 17db netek, http://wifimarket.eu/product_info.php?cPath=21_33&products_id=302
qualcuno li ha provati? come vanno? ...ho ordinato altra roba da loro, in quanto tempo arriverà?

Citazione
Se vuoi toglierti il dubbio, con un pò di pazienza prova dd-wrt v24 final e vedi se va meglio.

ora funziona sulla fonera? qualcuno l'ha provato?

Citazione
Il canale che usi è libero ? Ma quel 122/70 e 254/70 sono errori di battitura  :-o ?
libero libero no, ma li ho provati tutti e non cambia molto. i risultati migliori mi pare arrivino sul canale 6.
il problema che tra qui e casa mia becco una decina di AP wireless e una decina di client che tentano di collegarsi... un sacco di segnali ...ma mica spegneranno tutto con la pioggia! :? :? :?

non sono errori di battitura, ho fatto copia-incolla da putty, a volte vedo valori strani, anche negativi ...non so come mai :S
« Ultima modifica: Giugno 12, 2008, 12:04:51 pm da jumping1976 »

Max

  • Full Member
  • ***
  • Post: 394
    • Mostra profilo
    • E-mail
Re: link da 2,1 km - problemi! :-(
« Risposta #62 il: Giugno 12, 2008, 09:50:34 pm »
Il wds ? quello dove non si legge il ssid.

La v24 final di ddwrt va molto meglio rispetto alle rc, l'importate ? non frugare troppo con i filtri mac e velocit? pena reboot infinito con successiva pressione del tastino reset  :-D

Sto usando PERSONALMENTE le antenne a pannello da 17 db di Netek e mi trovo veramente bene, ho visto che anche claros su 3,6 km ha ottenuto un ottimo risultato ... http://www.nabuk.org/f/index.php?topic=982.360

jumping1976

  • Full Member
  • ***
  • Post: 336
    • Mostra profilo
    • E-mail
Re: link da 2,1 km - finalmente funziona!!!
« Risposta #63 il: Luglio 07, 2008, 01:21:12 am »
ciao a tutti!!!
ecco qui gli ultimi aggiornamenti sul mio link dopo aver passato il sabato pomeriggio sul tetto:
sostituito fonera ap sul tetto di casa
sostituito il cavo di ethernet precedente con un nuovo cavo categoria 6 schermato e connettori schermati
rifatto il powerover ethernet e misurata la tensione (ok su 15 metri)
riconfigurato tutto.
adesso funziona tutto e i migliori risultati li ottengo con la configurazione wds/wds sul canale 1.
da circa 24 ore il link ? stabile senza cadute ne perdite di ping.
per quanto riguarda le prestazioni ho trasferito oltre 20 gigabyte di dati senza alcuna interruzione.
velocit? massima 1.8Mbyte/s ( :-o :-o !!!!!!) e velocit? media 1.7 (per tutto il tempo senza mai cali).

sono veramente contento! soprattutto perch? queste velocit? le faccio con le biquad autocostruite  8-)
grazie a tutti per il supporto e le informazioni ...pensare che 2 mesi fa non sapevo nemmeno che le fonera esistessero, ne tantomeno cosa fosse il wds o una fresnel  :lol: :lol:
siete grandiosi! e spero di aggiornarvi presto con nuovi link.
buon wifi a tutti!!!

BoNoVoX

  • Administrator
  • Hero Member
  • ******
  • Post: 2092
    • Mostra profilo
Re: link da 2,1 km - finalmente funziona!!!
« Risposta #64 il: Luglio 07, 2008, 11:12:13 am »
Beneeeee :-D
Complimenti per il ink e per le prestazioni.
Wireless anywhere, anyhow, anytime for anybody